Where to report errors?

I’ve just tried to renew my candle twice by echoing a snippet. When I clicked the echo button the page went white and didn’t change I had to refresh, but when the page reloaded my candle was still 0. I checked my twitter account and each time I attempted it an echo was posted in twitter. So I looked to find where I can report this but I can’t seem to find a bug report button or anything.

ebbugs@failbettergames.com is email for bug reporting.

I have same problem today.

[color=rgb(51, 0, 153)]The new bug address is fallenlondonbugs@failbettergames.com - but the old one is still working.[/color]

Same problem here…

Same problem here, and it’s been going on for almost 2 days.

Ditto… I’m afraid one of my accounts can echo, the other, not so much. Make sure to report this, even though they do read the forum, they do seem to greatly prefer feedback through the appropriate avenues.

Thanks everyone, I’ve reported it to the given email address.
I had been logging in without using twitter login, then when I logged in with twitter this time it seemed to have worked.

Logging out and back in with twitter (that is how I was logged in, tho) did work for me just now. However, it did NOT work for my husband on his account. He still can’t get twitter actions refresh. Odd.

Logging in with Twitter instead of my e-mail address worked for me. Thanks for posting that solution.

Both my accounts are logged in with Twitter and neither can get a refresh. I’m off to try logging out and back in - will report if it’s successful. (And I’ve submitted a bug report.)

EDIT: Logging out and in again worked, on both accounts.
edited by the_antichris on 4/22/2012

I’ve tried logging out an in again (many, many times), linking my account to my e-mail instead of my FB, clearing my cache, switching to different browsers… Still nothing.
I’m officially out of ideas.

nods I’ve been having similar issues since ~April 25.