Vault of the First Emperor (Empire of Hands)

Out of curiosity… does anyone happen to know what happens if you actually decide to solve the puzzle by moving the pieces thirty three thousand times? Presumably from looking at files rather than from actually doing it. I’m imagining the most epic anti-climax ever.

Edit: Um… more importantly… I seem to be stuck.

I’ve done this storyline before and that time blowing open the door at the puzzle only used one stick of dynamite, leaving me some for when I needed to dig my way out. This time it seems to have used all three and the only option I have is &quotYou have nothing to dig with but your hands&quot which leads to &quotToo slow! Much too slow!&quot and no apparent progress change (I think I’ve done it about a dozen times). There is literally nothing else I can do - not even close the Gazetteer or kill myself off. Help…?!
edited by thelittlepakeha on 2/15/2015
edited by thelittlepakeha on 2/15/2015
edited by thelittlepakeha on 2/15/2015

The files refer to the puzzle as the &quotfake Towers of Hanoi&quot, so I’m not sure if it’s actually possible.

edit: Actually, I just found &quotDescription&quot:&quotThe last disc slides onto the final pole.&quot, in events.json, so maybe not impossible.
edited by Fretling on 2/15/2015

Heh. Right but, look up just a little bit.

[spoiler]Between 20400 and 25000 remaining, you occasionally (? I don’t actually understand what triggers this, but that is the range) get this:
&quotYou suddenly have a sense that you went wrong somewhere. Better start again!&quot

And even if you somehow manage to bypass that and reach 1 move remaining, the result of &quotThe last disc slides on the the final pole&quot is &quotSomething clicks, but nothing happens. Huh. The mechanism must be broken.&quot[/spoiler]

Given how this story ultimately resolves, it makes sense to prevent the player from advancing without obtaining the dynamite.
edited by Olorin on 2/15/2015

That’s like an easter egg with coal inside, haha.

Screenshot, Christian? My dynamite was taken away from me before that point, but the options you’re saying don’t match up to the full list of options I remember having.
edited by Fretling on 2/15/2015

Did you sample the red honey outside the tomb?

And yeh, she takes the dynamite away from you. That’s how you get buried in the first place.

Oh geez. After searching through some of the backend files for a bit I tried more clicking and finally broke through. It was literally just the one option, with the same result text every time until it finally worked. I remember having at least two options last time as well because I was pretty sure I’d used more dynamite to get out? A little panic-inducing, either way.

I think you can use a flare or there is another option if you have made the acquaintance of another inhabitant of the Empire of Hands.

[quote=Fretling]That’s like an easter egg with coal inside, haha.
Seeing as I did hope for something interesting, I have some screens of my misguided Easter Hunt

edited by Uruloki on 2/15/2015

Ooh, yes, lady ciel is right, that was instrumental in my escape.

Uruloki, did you literally click that many times, or did you edit your savefile? o_O

What does getting the two drops of frozen red honey from the seneschal do? I’ve only ever used trial and error to get across the floor, since I couldn’t see any option for using them.

I dunno either. I enlisted help to get across the floor.

Yeah both times I’ve done it I paid the clay man to cross the floor. Then to get through the last door I always tasted the red glass from the bowl or whatever. Just the second time I didn’t have a flare or dynamite or anything - maybe that was what was different, I might have had a flare last time? But I guess digging with your hands must give you a dice roll on whether you get out, or an invisible progress, or something. (Funnily enough, it was actually the click when I was getting the screenshot that finally succeeded.)

I also really pissed off the Monkey Foundling this time around. :P Next time I’ll play along with her the whole way through and see if I can get her to stowaway.

There’s an inscription by the puzzle. Unfortunately, it’s written in some ancient dialect that you can’t comprehend…

if only you had the memories of someone who could…

I don’t think that particular drop of honey has any effect on getting out of the tomb, though, it’s the one right in front of the door, that carries the First Emperor’s Message.

Did you submit a bug report for this? The developers have mentioned on the forums that even a forum post may not be as useful to them for fixing this sort of issue…


The towers of Hanoi refers to a real world puzzle that it would take thousands of years to complete. My maths teacher told me about it many years ago as part of a class puzzle. There are rings of decreasing size stacked on top of each other and you have to move them from one stack to another but you can only move them one at a time, sideways one stack and only smaller on larger. Apparently when its completed the world will end. Which is a safe bet because who has the time? I think you’re just going to dynamite it eventually.

There’s an inscription by the puzzle. Unfortunately, it’s written in some ancient dialect that you can’t comprehend…

if only you had the memories of someone who could…


And when you are able to read the inscriptions, there’s a text that contains clues about which colored tiles to step in, a puzzle similar to the map inscriptions in Treasure Island. Read it, figure out the clues, and you can step in the correct tiles without getting hurt or paying $500 to Barnabas.

Here’s a hint for those who want help solving the puzzle: The clues are the Ages’ names, google for them

Yellow, Blue, Red

There you go! Saved $500 and not a single scratch ;)