Technical difficulties; game opening in sm.window

[li]Hi folks,
When I run Sunless Sea (from either desktop icon, or from within steam library), I’m having a problem: after a power outage last night, the game opens in a super small window that cannot be enlarged/maximized.
[li]I tried uninstalling the game, then re-installing. When that had no effect with the mini window problem, I uninstalled the game again, then uninstalled steam, and then re-installed both: no devilbone dice! The game is still opening in the mini-window, and I’m unable to play, or delete the last save, et&c. (I’m unsure if the last save was an auto- or one of my manual).
[li]((hmm… I tried to upload a screen capture of my desktop with the mini window shown, but it looks as if we’re unable to add images - anyway, on my screen the window is about 0.5&quot tall by 2&quot wide, with a tiny little ~2 pixel high sliver showing the game))

[li]Has anyone ever had this problem & found a solution?
[li]Thanks in advance for your help :)

You should try emailing support - according to the FAQ sticky this should be the right email:

[li]Thanks, Sara :)
[li]I went ahead and emailed ( with jpg captures, et&c., but the automated ticket notes that it could be awhile, as folks are attending the Game Developers Conference in San Francisco (Mar 14-18). I was hoping someone here might know of a possible solution in the meantime.


You could try holding down the Shift key when starting up the game (just keep it pressed as you click the game icon / Steam Play button). Some Unity based games then open the configuration window where you might be able to change your settings.

[li]Corran - you are the best!
[li]You’ve just solved my problem, and I learned something new. Thank you so much for your help :)
edited by gamer9099 on 3/16/2016