Running under Wine?

Hey all,

I’m trying to run V0.4.1.1308 under Wine on Fedora 20 (no Windows install around at all, FWIW). It installs OK, I get the FBG animation and sound, and then the sea and bouy animation seemingly forever. Is there something going on in the background there? Is there some non-obvious place I need to click? Thanks!

Hi there,

i also tried it with wine 1.7.21 unter Gentoo with the same problem.

The game starts, the startscreen shows, but the menu is not loaded.

I tried a little around with the winetricks solutions for other games, like installing corefonts, d3dx dlls and so on but with no success.
It would be really nice if one could play this fabulous game under linux.

Someone had any luck with getting Sunless Sea to run under wine?

@Failbetter Games: Can you point us in any direction? Are any specific runtimes/libraries (dotnet, visual c++), needed for this game?

Thank you very much

[color=#009900]I should warn you that we don’t support Wine - there is an experimental Linux build doing the rounds, but we can’t guarantee that will ever be formally supported either, I’m afraid. But obviously we’ll give what little advice we can![/color]
[color=#009900]SS runs on Unity (it’s written in C# but I don’t believe specifically needs .NET) so resources on making Unity games run under Wine are probably a good place to start.[/color]

Creating a folder /AppData/LocalLow in wine_prefix/drive_c/users/your_username/ is enough to make the game work. Where wine_prefix is by default ~/.wine and your_username is your actual username of course. I.e. it should be something like /home/your_username/.wine/drive_c/your_username/AppData/LocalLow.

It will create a folder named Failbetter games there with your save data. You can also copy such a folder from a Windows partition to use your previous saves.
edited by qptain Nemo on 7/16/2014

… I wanted to make a crap joke about sailing a ship under the influence, but then I retreated, ashamed, leaving it here, half formed…

It does kind of sound like a Talking Heads song, doesn’t it? Maybe a collaboration with Mark Mothersbaugh, or a B-side from a Byrne/Eno project.

Q: Are we not men? A: !kathakathoti!

Steam or Standalone and did you add some other winetricks? I’ve got a vanilla setup and I did a mkdir -p before starting the game for the first time and it’s still sitting on the first screen, no menu. Thanks!

for a moment i thought this thread was a suggestion about using mushroom wine to fuel your boat if you ran out of regular fuel

i also tried that but could not find any thing better at all hey

For clarity, with qptain Nemo’s answer (literally AppData/LocalLow) and via Steam and PlayOnLinux (I haven’t tried again with a direct download), V0.5.1.1383 is running for me.

I can confirm it works with the GOG version as of today via PoL.

Yep, Literlly AppData\LocalLow.

Actually when I tried the real experimental linux version a while back I had the same issue with no menu loading. I wonder if a similar solution would work.