My Storynexus Worlds Will No Longer Show Anything

My StoryNexus worlds have all quit on me. I can play must storylets, and the sidebar with all of my qualities still show, but anything beyond that the main screen is blank. I have worked very hard on my recent world, Interstellar, and would really like to be able to continue the work on my world that I have planned. Of course, I already contacted StoryNexus, who gave me their spiel about not supporting StoryNexus anymore. Does anyone have any ideas? I am completely willing to give people editing access to try and fix it if you are careful. It doesn’t really matter anyways if the world can’t even play.
edited by ThePyromancer on 7/8/2017

Hm, I went through the character creation and after picking my gender, I came to a blank screen as well. No decks or anything at all.

I noticed that I am in a different area, though - could it be that your opportunity decks are in the wrong setting, etc?
edited by Estelle Knoht on 7/8/2017

I’m fairly sure it’s caused by having storylets that have no content in the opening description or branch descriptions (blank branch results are fine). So if you just go through them all and make sure that they’ll all got content in them that should make things work again.

Thank you so much. I will be going through them all right now.

After spending the last twenty minutes fixing things up, my storynexus is repaired and you are my new best friend.

Hehe, I’m glad to hear it worked!

My friend says thanks as well. He is a huge contributor on my world.

Hi guys,
Seems the same issue here. Nothing appears since the very beginning (actually have only 2 storylets so far, but want to deal with this issue before progressing further). No cards, no stories.

Information one can consider useful:

  1. Have content in both the opening description and branches.
  2. All necessary qualities are set (Key of Dreams, Stranger)
  3. Storylet can be played either by pressing &quotPlay this storylet&quot (test mode) or setting its Urgency = Must (but this obviously throws only one storylet and looping it).

Any help will be greatly appreciated.

Make sure you’ve put something in every possible text field to be sure. If it’s still not working, it might be a deeper problem.

I gave up and started another world. Surprisingly it helped.

Thank you very much, Pumpkinhead!