Lag/Page not loading

Is it just me, or is Fallen London often shorting out recently? I’ve been having periods where it simply won’t load ‘No Data Received’ and I’m wondering if this is an issue on my end of Failbetter’s. Has anybody else had this recently?[li]

Not just you. I’m having the same problems.

Sadly, it’s one of the most unreliable sites I visit. Some days it’s snappy, some days it varies, today it has long periods of not even loading …

Same. Happened to me this morning too.

Me also, today.

Ah I thought I was the only one.

I’ve been staring into white oblivion for an hour and, alas, no progress has been made. Maybe something buggy happened with the coding since they did put in a lot of new content in the past few months?

I’m noticing slowness too, and FL crashed for me a few minutes ago. I’m back up now, but it’s still running very slowly.

It’s probably because of those cursed Somnolent Hyaenas and their viric gazes.[li][/li][li]
edited by Pyrodinium on 3/19/2014

I noticed a very odd thing about it, being that my bookmark for the site is which, quite simply, will not load. However, if I go to (which is what comes up if you Google Fallen London), I have absolutely no issue with loading.[li]
edited by Allanon Kisigar on 3/19/2014

It was not loading/loading very slowly for me yesterday, but just a few hours ago it became responsive again.

I was in the same boat a few hours ago–it’s loading now, but veeeeeery slowly. :/

It just started acting down for me now, making my browser try to use as much CPU as possible while not getting anything from the site. I had similar problems yesterday. Given the CPU spiking I’m assuming that there must be some loop somewhere. Storynexus has been acting horribly too, not even loading the left side of the screen all the time.

Clearly I should have used all my precious Actions when I had the chance, but I was saving them for something.

I’ve been experiencing this as well. Maybe it’s just some of them good ol’ server issues that devs have from time to time, but I couldn’t help thinking that maybe the recent unveiling of their involvement with BioWare gave them a bit of a publicity spike, leading to a bunch of people picking up the game and thus more stress on the servers?

Purely speculation, of course.

I’m getting this as well.

I’ve noticed the Myself tab in particular falling prey to what seems to be a 10 second timeout. I haven’t tried today since seeing this thread, and I didn’t report it yet because I haven’t taken the time to do proper troubleshooting from my side.

The Messages tab is also suffering extra delay, I guess it would help to clean out old messages

I had a similar problem: my bookmark was for, which recently began giving me errors. When I went to (thank you Allanon for suggesting this!), it worked alright. Maybe this might help?

[color=#C2B280]We recently moved from having three rather large servers to several smaller ones. In the medium term this should allow us to be more responsive to variations in site usage, but it also means that, right now, it’s harder to configure them correctly. Henry has increased the timeout and is now tuning the autoscaling, which we’re hoping will fix the problem. Sorry about the inconvenience; do please bear with us for a bit.

And thanks for the heads up about not working; we’ve just fixed that.[/color]