Error E500

I am getting redirected to a page with this title whenever I hit the ‘create a world’ button. It gives me this text:

                                                                      A problem

Something terrible has happened. Possibly a server has caught fire, or a database flared and guttered like a dying star.
The error should, we hope, have been logged, but please help us to understand what happened. Please email the time the error occurred, and as much info as possible about what you were doing, to Many thanks.

 [url=]Clicking here will take you back to the site, unless something's really gone wrong [/url]

The link at the bottom returns me to the same page as a ‘general error’. Can anyone suggest what the problem might be?

An unhandled exception.

This is rarely something the user did. Unfortunately, there’s not much you can do beyond filing the bug report and trying again in a bit.

Thanks. I had the same problem when I tried last night - maybe the position of the stars is wrong or something.

Make sure you’ve submitted a bug report to In the meantime: have you tried a different browser?

Error reports duly submitted, still having no luck. The error appears on both firefox and IE8. I’m beginning to wonder if it’s my account.

Can you check whether the bug persists on a different machine? If it does, you might be right about it being an account issue. =/

Different machine and even a new account, still no joy. This is getting somewhat frustrating now.