Emerald feedback!

Welp, the other updates got a thread, I figured this one should too. So, Emerald. Thoughts? Go! :D

I’d be interested to know where you get a “deed to a Steam-Yacht”. The ship you can get in Venderbight looks mighty fine.

The bat changes are GREAT, by the way.

Is there a changelog we could read? (I didn’t notice any changes with the bats, but I did see another officer’s story unlock, which is great, I love discovering the background of all these people sailing with me :))

edit: I got so excited, I forgot to check the most obvious place, so for other absent-minded people like me, here it is: http://www.failbettergames.com/emerald-and-steel/
edited by Westerfeld on 7/30/2014

Right, back from having a good play with the update :D

Westerfeld, I think the change to the bats is that they now make bat sounds? I do like all the new sounds :) Not sure about the louder chugchugchug of the engine, but it might just be that I got used to the quieter one.

I’m getting a lot of visual stuttering problems again, I do hope that eventually goes away, because it’s very distracting.

The Iron Republic is splendid! But also a little confusing. What are the conditions that change which shops are available? I saw two shops in one visit, even though the text for the first seemed to imply that it wouldn’t change until I visited next time?

Also Iron Republic related, is the cost for the port report a one-time thing? Or will you take a hit in that area every time? Because frankly if that’s the case the Admiralty can shove it :p

Salt Lions! Mangroves! :D Both extremely intriguing, much love for those.

Um… I think that’s it for now :) Nice update, I know I haven’t covered all of it yet. I forgot to load up on the supplies needed for Kahn’s Heart so I haven’t been able to do anything there yet.

That’s sort of the point. All laws, including natural ones, have been suspended in the Republic. Who knows what may happen there?

edit: gosh I sure am bad at editing quotes
edited by cheshster on 7/30/2014

Wild Salvo unlocked why not it would be better to unlock those kind of specials attack with better weapons

but for me the critical point is the engines still pointless, but that wasn’t the goal of that update

let’s discover the new islands :)

Right before the update, I managed to unlock the Serpentine; it adds some nice bonuses, but it uses up fuel much faster as well; I’d rather not think about what that 3500 beast of an engine would need in fuel. And then the map updated, there’s a new officer story to unlock, trade permit in the Khanate, and it’s exciting, not just because there’s more cool stuff to discover and do, but also because we get to see a game take shape before our eyes, so to speak.

I have several other games in Early Access, but the frequent updates for Sunless Sea really make a difference to me, there’s a sense of constant progression and development that is (almost) as fascinating as discovering the secrets of the Zee.
edited by Westerfeld on 7/30/2014

A little feedback (first time I´ll put one on a game ^^), with update the access on the Nephrite Quarter is not working, it tells me to open the shops tab but nothing appears when I press it (I have 9 on suspicion and the ring).
Other than this, it seems to me that terror is gained slower, is it intended?

Emerald is beautiful, the Republic is amazing and I’m really content, especially since I expected it later next week. But some things are not quite working, the pretty new map-tools deserted after the first few times I opened the map and the Nephrite Quarter is not (yet) usable they just send you to Glory to tell you &quotsoon&quot.

And no idea how the shops in the Republic work, SAI seems to have no influence, my bet’s on &quottime passing&quot but hey, anarchy is neet as well.

Has anyone tried visiting Port Cecil to see if the option to play chess in unlocked?

As for terror, I don’t think it’s gained slower, at least that’s the impression I got. But now I’ve discover the giant crabs north of Abbey Rock and the (relatively) easy source of trophies to lower terror by donating those trophies to the Abbey, I’m feeling more confident (aka famous last words before heading south…)

Is it supposed to have “parts of the Unterzee that haven’t been built yet” quite close to London? I am making my first Emerald run and the two regions just beyond Hunter’s keep are like that…

About the zeabat, it would be great if key shortcuts could be assigned to actions, or an auto dismiss after a few sec if nothing found

I have played the new update for the last few hours and I have time to put down my thought.
The Good, The Bugged and the Ugly ( the very bugged)

The Good: new trading opportunities in the Nephrite quarters tied to the shops in the Republic, you’ll never quite know what to expect when you try to get a port report from the Republic (lose 1 heart? gain 2 pages? all is possible), there you can confront your fears to gain fragments.
The college is an interesting place to gain secrets sacrificing stories of distant shores and tales of the zee (and fragments too).
I like so much how the rat Barges look. And I can’t wait to see what the Jillyfish will look like.
You can gain 300 echo easy if you ferry the 20 salt things from the Salt Lions.
I like the Overheard on Deck thing, how your officers interact between each others.
New events at zee and in port.

The Bugged:
Chess is still gone after you leave Cecil once. And it’s still the only way to gain Pages reliably.
The shop in the Nephrite quarter works only when it feels like it, sometimes you’ll need to exit the game, and reload again, same with the Republic’s.
Sometimes the Republic page will go blank after you visit a shop, and no amount of reloading or exiting will fix it.
You can see all the next options for the dinners with the Brisk Campaigner, without the text.

The Ugly:
Some of the new text present errors and the text you get when you acquire the nephrite ring is cut at the end, misses maybe a sentence.


Game is unplayable for me. the stuttering has taken control and doing anything, like playing the game, is an impossible ordeal. I fear the Republic is responsible, probably because of it’s cool &quotpages falling from the sky&quot thing.

Also: I can’t finish the Curator quest. I can’t get to Violant. I know where it’s supposed to be, and I know it’s a SAY option, so maybe it’s just the RNG hating me, but I think this could be another &quotCecil’s chess&quot situation and this is kind of pissing me off. I must have gone to that port a dozen time just today, not counting all those time before and after the Curator was available, and never I got the option that would have led me to get the Violant and get my reward.

Well, that’s all for tonight, hopefully I’ll wake up to a patch solving Chess, the Stuttering and my trouble acquiring Violant.
Sure thing and Mr Sacks really exists. Night all.

Mr Sacks exists. Damn, the day after I wrote about my trouble acquiring Violant in the forum I immediately get it. Sometimes I wonder if the RNG is sentient after all.
edited by tyrrelduckard on 8/1/2014

Violant is the only thing that I have resorted to save-scumming thus far. Hung around visiting until I got the fresh-catch result; then save-scummed (only once! but still…) to get the rare-success option that revealed the store. Expected to be able to buy >1 thing once there, which is not the case, but at least I bought the Violant item first…

Did some sailing in the new world and racked up a bunch of terror and spent a ton of echoes in the process, but in my travels i noticed a few things that are missing or shifted, or do i need to start a new game?

  1. Khan’s Shadow the island looks better than ever, but you cant visit the port anymore on the map the port circle is in the middle of the island

  2. Found the Autumn Islands, but when sailing in the middle of the Swallow Islands I crashed into an invisible island.

3 Over at Tahan-Chook the orange glow from the torch on the southern tip of the island was about a ships length to the right and over the water

4 a Light buoy is missing. Before the patch there was two light buoys between Hunters Keep and Demeaux Island, the one to the south of moody’s light is still there but the other is no more
edited by JErosion on 7/31/2014

I really like the changes to the charts, not only do they look prettier but the change from ‘click and scroll’ to ‘click and drag’ makes it more intuitive and much easier to find just-that-one-spot you wanna look at more closely, especially when you’re really zoomed-in.


  • old game opened, but London and half the islands were gone.
  • i was frozen in place, unable to hit the engines or do anything beyond cycling through the London City options.

so i gave up the old and started afresh …

  • still can’t switch out of the accused ‘windowed’ mode
  • game proceeded to the ‘game load screen’ and froze (anchor circle kept spinning; nothing happened for 15 min)
  • closed & retried; rebooted & retried, same result every time.

I believe there is a bug or glitch at work with the Lorn-Fluke combat patterns. The last two times I have fought one, both of them ended up getting stuck spamming &quotSeek&quot and nothing else. So I just bombarded them while my own illumination was at 150 - certainly an exploitation that should be remedied. Other times, however, they will use the hull-damaging Hypothesis attack repeatedly rather than shift to other attacks - although I do not know if this is intended or not.

edited by Owen Wulf on 7/31/2014

[li]Nameless has it!

if emerald is crashing at load, just go to your Steam account.
Steam will auto-download the update.
reopen Sunless, download new stories from there, and away you go, slick as glass.

and yes, they most certainly have jacked up the awesome to a whole new level.

I don’t think the lorn-fluke spamming seek thing is new, the AI on stuff seems really inconsistant like that. (Sometimes they spam seek endlessly, sometimes they spam desolation.)

My main issue so far is that the maps shuffles unimplemented blocks in with everything else (I got an empty tile where polythreme used to be, for example), so now everything is much more spread out, which makes exploring more expensive and time consuming.

Obviously as more stuff is finished that will become less of an issue, but.