Bug: "Follow the Movements of the Pieces" broken

On the moonlit chessboard, I can only do &quotfollow the movements of the pieces&quot if I spend sudden insights; otherwise, the option appears available to me, but clicking it does nothing. Have tried on multiple devices, multiple browsers, multiple browser settings, logging in and out.

Colour at the Chessboard 3, Progress on the Chessboard 2. It used to work just fine for me. The only thing that’s changed on my end was that I gained my first Vienna Opening ever, from the Midnighter option.


That’s deuced odd - I was using that option myself earlier today, and it worked fine. You’ll want to email support@failbettergames.com with a bug report.

The Chessboard has multiple bugs atm, I’ve sent in two reports already. To my observation, anyone who enters the Chessboard without already having A Player of Chess can’t play a single action - two of my accounts have this problem. The others - who have A Player of Chess - aren’t affected.

:edit: This should now be fixed!
edited by phryne on 6/22/2020