Any one else having problems with Twitter?

This is still not fixed. Very sad:)

Please Alexis let us know what is happening. Is there any way to link to email when you can’t get logged in.

Thank you - managed to log in with Twitter on my other account.

[color=rgb(0, 153, 0)]OK, folks - Twitter auth is working again, as you may have seen through other announces. Apologies for the hassle. Do let us know any lingering twitter-related issues at support@storynexus.com .[/color]
[color=rgb(0, 153, 0)]
[/color]
[color=rgb(0, 153, 0)]All those who had Exceptional Friendship and [/color][color=rgb(0, 153, 0)]only[/color][color=rgb(0, 153, 0)] [/color][color=rgb(0, 153, 0)]Twitter authentication - we’ve extended your EF end date so’s you don’t miss any paid time.[/color]
[color=rgb(0, 153, 0)]
[/color]
[color=rgb(0, 153, 0)]Everyone who only has Twitter (or FB) authentication - we strongly recommend that you link to an email address, because these services do go down from time to time, but email auth is only down when StoryNexus is down.[/color][li]

Thanks Alexis.

Speaking of twitter issues, all twitter-related social action is not working. I guess this is part of these twitter issue, but when I tried to reconnect my Facebook to my account, it either shows blank or shows character creation page, which surprised me. It seems that lots of stuffs are working improperly…

Yes I noticed that the Twitter social actions are not working. Have bug reported, hope that there is a fix soon.

Has anyone heard anything back on these bug reports? I’m assuming I’m not the only one whose Twitter social actions are still broken.

They are still broken for me too.

I also did not get any email messages from Fallen London till I suddenly got about 30 this evening. They were all dated today but were for all the missed messages over the last days.

Unfortunately I also can’t add a Facebook account; I get the guttering star error message page.

So I still can’t send invites and my Overgoat is getting grumpy…

I got a reply saying that the twitter invite problem would be fixed in the next patch. That was yesterday and there’s been an art update since then, so make of that what you will.

Unfortunately it’s still not working. Has anyone been able to do any social actions via Twitter?

And has anyone been able to link a Facebook account recently?

Meh - still not working and I treid to create an alt using an old invite a friend from the surface tweet and can’t get beyond the character creation page.

Same here.

I’m happy to report this works again.

The entire process has been redone as well.

I’m experiencing a Facebook Session expired message on an alt, but manually typing out an email is working perfectly fine.

I’m not using Facebook so maybe that is bugged. It works just fine with Twitter; I’m getting my scraps.

However, it seems that there are several serious issues with this new system: No message or reward arrive for inviter ; Only one invitation is usable for one character ; all pre-system change i̶n̶v̶e̶s̶t̶m̶e̶n̶t̶ invitations disappeared i̶n̶t̶o̶ ̶n̶a̶d̶i̶r̶! + Facebook option simply disappeared.

Unless I’m somehow &quotdoing it wrong&quot, Maybe all of our invitations before change got deleted & from now on only one invitation is usable for new character, with no benefit to inviter. I’m going to pray that this is just a bug and not intended change…
edited by Whether Peculiar on 7/17/2013[/quote]

I think this is about reward not coming to inviter when a invited character joins Fallen London. I’m having same problem, with both e-mail and twitter - no reward at all for me, and invited person only get one. Also, the message for invited character implies that this message was intended for inviter : it show up as something like [color=rgb(102, 255, 255)]&quot[ Person who invited new character ] has joined you in Fallen London! They will no doubt help you with mysteries.&quot[/color] I’m very sure that this is a bug.


[li]
edited by Tommy Wi on 7/20/2013

The bug with the name being wrong has been around for a while and affects many (all?) social actions. The action still takes place as intended, but the messaging is wrong.

The name is not the problem - the problem is that despite sending load of invitations, only one can be used and even that doesen’t do anything to inviter.

And even if it works &quotproperly&quot, you’ll still have to click every invitation manually, which is very very agonizing. Just see - These examples are merely tiny fragment, but it’s still huge. Just see yourself :
[color=rgb(0, 204, 255)]
[/color]
[color=rgb(0, 204, 255)]http://bit.ly/1bDzYKr http://bit.ly/18ggsQj http://bit.ly/13LcJZS http://bit.ly/19nKtQZ http://bit.ly/19oEc7N ([/color][color=rgb(0, 102, 255)]Better Class of Villain=>[/color][color=rgb(0, 204, 255)] http://bit.ly/18WkwZN http://bit.ly/19BXs1N )[/color]
[color=rgb(0, 102, 255)]
[/color]
[color=rgb(0, 102, 255)]Obfuscate ■[/color][color=rgb(0, 204, 255)] http://bit.ly/17IBRQZ http://bit.ly/1bxCYsv http://bit.ly/15Wi53v http://bit.ly/1ceux3a http://bit.ly/14hbnJA http://bit.ly/13YpujO http://bit.ly/16E5D8A http://bit.ly/11vtQxZ http://bit.ly/12HaNDR http://bit.ly/19C6Fan http://bit.ly/14OQ5Mm http://bit.ly/18TAb8F[/color]
[color=rgb(255, 255, 255)]
[/color]
[color=rgb(255, 255, 255)]chrisdarrow4 [/color][color=rgb(0, 102, 255)]■[/color][color=rgb(0, 204, 255)] [/color][color=rgb(0, 204, 255)]http://bit.ly/12SNS2X http://bit.ly/1305pGx http://bit.ly/14hblkI http://bit.ly/18R4rRC http://bit.ly/18Wkm4q http://bit.ly/18YIweC[/color]
[color=rgb(0, 102, 255)]
[/color]

[color=rgb(0, 102, 255)]WhetherPeculiar ■[/color][color=rgb(0, 204, 255)]http://bit.ly/13mFgl7 http://bit.ly/17NbM3e http://bit.ly/1c6PeiW [/color][color=rgb(194, 194, 194)]http://bit.ly/1bjNbZx http://bit.ly/18PwnbP http://bit.ly/13wZ99n http://bit.ly/14K4TvO http://bit.ly/1bR7FJj http://bit.ly/19C8C6G[/color]
edited by Tommy Wi on 8/3/2013