Powered by Jitbit .Net Forum free trial version.

HomeSunless Sea

A game of survival, trade and exploration in the universe of Fallen London

Xbox One Save Issue Messages in this topic - RSS

hitchhikerscottie
hitchhikerscottie
Posts: 2

5/23/2020
Hey Failbetter community,
I just started playing Sunless Sea when it came to Xbox, and I fell in love with the universe instantly. I even paid for a subscription to the Fallen London Browser game. I put around 30+ hours in 2 weeks into Sunless Sea. I was hooked.
But, recently, the saving isn't working. The auto saving isn't working. The manual saves aren't working. Let me rephrase that, it is working "sometimes". Since then I've lost about 8 hours of work thinking it's been saved and it doesn't.

I've tried reinstalling. I've tried starting a new captain in the same lineage. I've tried starting new save files. It isn't working and I'm honestly surprised how it's impacted me. I'm... sad. And I want to go back to playing the game. But now I am in constant fear of it not saving and the joy is gone.
I've reported the bug, and tried talking about it on Reddit, but haven't gotten a response.
Has anyone run into this problem? And how did you solve it?

Thank you all for your help.

Edit 5/30/2020: I think I found a fix! Maybe. I've put it in the replies below.
edited by hitchhikerscottie on 5/30/2020
+1 link
FailbetterFuzz
FailbetterFuzz
Administrator
Posts: 235

5/29/2020
Hi there,


Thanks for letting us know about this. I suspect you're one of the two people who have emailed us directly? If so you'll have my reply sitting in your inbox, but I'll repeat most of what I said to you here for the benefit of others affected.


First of all I'm sorry that you've been affected by this and I totally understand the sadness and the frustration.


With regards to the bug itself, we've not been able to reproduce this just yet, but I have sent all the details we have (from emails and reddit posts) over to our publisher. As well as actually publishing the game on Xbox and Switch, they ported Sunless Sea to those platforms too, so their developer will be the one looking into this and making the fix. I will keep trying to reproduce it on my end, but the info you've given me will be sent to their QA team to see if they can get to the bottom of it too.


If you continue to experience the issue, or indeed if you come across any other bugs, it might help to get in touch with them directly on support@digeratidistribution.com. There may be questions they want to ask you in order to help them diagnose the problem you see, so it'd be better to have that direct communication with them.


We'll be working with them to get a patch out that addresses this issue as soon as possible.


Once again, many apologies that you're experiencing this.
+1 link
hitchhikerscottie
hitchhikerscottie
Posts: 2

5/30/2020
After receiving some very helpful and encouraging messages from Failbetter and Digerati, I sat down yesterday with the express intent to troubleshoot my game. For the first ten minutes I was having the same problem, saves not loading. Then, I thought to myself, "Why don't I just delete all the saves?"

So I did. And now the new autosave seems to be working. *fingers crossed*.
I'm not sure how or why this would be the course of action to take, but for the past hour my saves have registered and my files were all in the same place when I woke up this morning.
I think it's still worth looking into, in case its a sign of a larger issue, but if anyone else is frustrated with it I'd give it a try.
+1 link




Powered by Jitbit Forum 8.0.2.0 © 2006-2013 Jitbit Software