Storynexus up but FL not - just me?

The ‘maintenance’ thread is locked, and there’s no storm of protests :) so likely just me. But: both Firefox and Safari repeatedly fail to find, even though the rest of SN appears to be up and running. Ideas, anyone?[li]

It was down for me for about an hour or two. It’s up now, though.

Yeah, there’ve been intermittent issues since the maintenance. Probably something to do with DNS issues or something, given that it’s been up and down and different times for me on two different computers and up for me when it was down for some friends. I dunno!

I’ve been getting what looks like DNS related issues for the last five or six hours. Curse those time zones!

I recommend going to your Command Prompt and flushing your DNS Resolver Cache if you haven’t tried that already. Otherwise I hope the problem fixes itself swiftly.

I’ve been noticing what Ewan C reported for several hours now. I can reach StoryNexus and log into other SN games (I tried Zero Summer), but FL fails the DNS look up.

Alexis said on Twitter this AM that FL would be down till “11 GMT”. That’s 6 PM Eastern Daylight Time on the US East Coast, and they’re still down. I wonder what’s up.

Just cleared my cache and it didn’t make a difference. :-(

Aww, that is a shame. :( Again, I hope it works itself out soon.

Yep, flushed caches before posting. Glad, I guess, that it’s not just me…[li]
edited by Ewan C. on 6/21/2013

I notice that they’re unreachable for me yet again. It seems like I only had a 30 minute reprieve. Glad I used my turns while I could.

I’ve been getting the “could not find the server” error since last night.

And my husband and I (East Coast, US) have been getting similar messages since this morning.

Same here- it’s been sort of intermittently unable to find the server (of course now it’s down for maintenance so)

Jesus christ, guys, timezones and caches, just go do something else for a bit and wait til they’re done with their maintenances and bugs and whatever. :p

Wait till YOU’RE done with YOUR bugs and whatever. [li]

It’s been 24 hrs without Fallen London for me. So cold. So very cold. (/drama)

[color=#009900]Anyone still suffering - our commiserations! The notes on this thread may help:[/color][li]

For some reason, even though I use Google DNS, this problem keeps coming back for me. I guess I’ll have to report a bug properly.

Yeah, I switched to Google DNS last time from the topic Alexis linked. It doesn’t seem to have helped here. Flushed my DNS earlier today - nothing. Frustrating.

What’s more is I can always tell when it stops being there again, because I’ll tab back to it and find the timers frozen on 1 second remaining for turn and card.