Still Shipwrecked When Starting New Game - Sorry!

Hi - so, like the previous poster, I have big problems - shipwrecked, no way to go on - using the ‘Early Access’ edition from humble bundle - this is verison 1.4.1274. Unlike my past updates - which I did ‘in game’ - I deleted my old versions of the game because I was trying to get the Steam key to work. Now, I will submit a more detailed version as a bug, but I was wondering if someone would mind sticking an older version of the client on dropbox or something similar so I can still play!

Sorry - managed to sort it. It looks like my ‘updating’ request wasn’t fully working. Now, after a few restarts and on/off cycles, the update worked and all seems ok…

Same problem here. How did you fixed it?

After starting the new version, I was very careful with how I clicked things on the menu. I’ve noticed that Failbetter’s menus are often quite ‘thin’, such that the focus of the mouse does not necessarily move with whatever new window is open - it will also affect options behind that. So be very careful when clicking on widows that appear that are still over the old menu - you can end up clicking on multiple options by mistake, and thus scuppering the update.

[color=#009900]Hang on for the retail build - this should be fixed there if it’s not already, although you may need to do some judicious deleting of your /SunlessSea folder.[/color]
[color=#009900]We also have some much more elegant new menus in this version, although you may occasionally still click past stuff - report it if so and we’ll fix![/color]