First thoughts!

Quick edit for first timers:
If you’re crashing on hitting dock, see here:

Content updates/bug fixes are listed here:
Known bugs here:
[color=33CC00][b]Alexis has comment/clarified a couple of pages into this thread, but see also this:
&quotWe really, really appreciate all the feedback: but things which are definitely bugs rather than feedback are way more useful better at, because it makes it possible to consolidate the list and to ask follow-up questions.&quot

(One email per bug, unless related - e.g. typos in the same area).[/b][/color][/u]

Now, dive in and comment and discuss and stuff.

Responses to the questions:

  1. Half speed? No! FASTER! FAAASTER! Throw out the things weighing us down! (I use it when docking, but that’s it. Haven’t tested that bad docking would damage my hull, but kinda assumed it would. Haven’t had any other need to have delicate handling.)
    CORRECTION - useful for not smashing into things. I’m currently clanging my way around the dock, and lowering speed helps. I’d kinda expect a deeper ‘clang’ sound. My hull sounds quite thin …
    2.I keep accidentally zooming when I try to scroll things. And then squeal delightedly with surprise at how pretty it is, closer too. But I zoom out to play, as seeing as much as possible feels intuitively what I should do.
  2. I’m exploring atm, I’ll think about saving more when I’m playing playing rather than playing bug/feedback noting. Watch this space.
  3. So far so gorgeous. Suspect once more things are implemented, I won’t have the longish bits of sailing with nothing but me I’ve had once or twice. But that’s content, and not light/dark related.

Things I love that are trivial but aren’t:

  • the phrasing of the graphic level choices
  • the background music - I’m alt tabbed out now, and it’s relaxing without being like that ridiculous music you get in spas. The right kind of atmospheric. The start screen music doesn’t loop seamlessly, not a problem for me, just a thing I noticed.
  • It’s BEAUTIFUL. The start screen alone - look at the water! Look at the reflection! Looooook!
  • seconded journal updates thing - interesting, nice sound (which reminds you to look there)
  • LOVE how the light houses work with little islands nearby - the light on the sea and the shadows. happy face
  • Ditto love how my little ship light bends around objects.

I’ve died twice already. Do I win? First time to another boat, second time to starvation. ← I will not be updating this tally. It has increased. A lot.
To make the background bug other people have had more annoying to pin down, I’ve tried every background option, and both the goal options, and it’s been fine. So it’s not an ‘always’ bug. Which probably means it’s harder to find the cause?

Which leads to feedback 1:

  1. The starvation cards/things (how shall we refer to them) came really thick and fast. I couldn’t do much (hardly any) sailing between receiving them, so once I’d got to eating my crew (muhahaha) I was basically doomed, as I hadn’t a hope of travelling to get stuff.
  2. I haven’t read any instructions, so things like setting off and docking and most of the combat is very intuitive. One thing I’m not sure about (I should read the instructions, but this is an intuitive thing) - once I’ve got the yellow of my opponent to full, do I have to launch a salvo of some description? As it looked full but they didn’t die, so … maybe it’s up to yellow and then something. Or maybe it wasn’t quite full. Goes to read instructions Ohhhh… it’s hinted at in the combat tip - raise illumination so you can see and THEN hit it. I’m not sure whether it should be more obvious or I’m an idiot. Probably the latter.
  3. I’d like my scroll wheel to scroll scrolly things. Clicking and dragging with a mouse is such hard work swoons.
  4. A highlight on the shop I’m at might be nice? Why did FL shop open to Wolfstack shop, when it’s fourth down on the left hand side?
  5. Entering combat, I was ‘what, nothing’s happening!?’ - then I saw the resume combat thing. I don’t think you can really make it more obvious, but! There’s a text bug I’ll submit by email but mention here so you don’t get sent it 1000 times, but seeking has me seeking myself rather than the enemy.
  6. While in combat you still get the hover over text about speaking to your office, but can’t actually obey it - maybe this text should disappear when you can’t right click to speak?
  7. After the first move in combat, all actions refresh at the same rate.
  8. Combat: I’m worried I’ll click repair by mistake. I probably won’t - but it might be nice to have fight actions with a line or something separating them from neutral actions?
  9. Travel: if you’re told you’ve spotted something XXX yards away - is there a way to measure yardage? It’s not the most useful information if it could be a long way or not so far.
  10. You can only dock at islands with sticky outy bits, right? The others are just delicious flavour?
  11. Hover over info for the hull condition bit would be useful - I had no idea what that was.
  12. Can you refuel?
  13. So far I’m not finding many places to dock. That’s probably related to lots of areas not being in yet, and me storming off into nowhere.
  14. Docked at Hunters Keep. I have the quality: &quotSomething awaits you&quot and I count hunters keep as a port, and yet I got nothing. Does it mean FL port? Should say that, then, I think. Also, I think Hunters Keep has no Store/Shipyard (unless this is a bug)? Instead of the tabs just not working, could there be some text that confirms there’s nothing to buy there?
  15. If I unassign my officer from the top bar, she goes, but the assign/speak to boxes stay there. This goes when you reassign her. Similar issue: if I’m in the part of the journal where she’s assignable, the assign option is available even if she’s already assigned.
  16. Shops in Whither are the same as in FL? (The port something awaits you thing worked, though.)
  17. I sailed off the top of the map (through Odinson’s Straits, not through the not built bit). Does that count as winning? (It counts as an excuse to go to bed. Soon. Ish.)
  18. Mnt Nomad is just the words ‘Mnt Nomad’, not a proper thing yet? (Sorry, entered battle before I could screen cap.) It killed me anyway. :-(
  19. When you founder, does swimming EVER save you?

(So far most things are about combat, which I’m aware isn’t fully implemented. Hopefully this is useful rather than the opposite.)

Typo: Combat tips starts with a bracket, but doesn’t ever close. Oh god!

Will edit this in a bit, so I don’t do a billion posts.

SpaceMarine9 is being lazy in the IRC, so I’m adding to mine:

  • hunger as a bar that counts up doesn’t feel terrible intuitive for some reason
  • also getting reports that you’ve found things offscreen feels weird
    - another bug for the record; max hull and torpedo tubes seem to be abilities that can be passed down in legacy, as well as &quotgleam&quot, which seems incorrect
    edited by babelfishwars on 4/30/2014
    edited by babelfishwars on 4/30/2014

Yeah just came here to offer some first-5-minutes impressions too :)

Music: absolutely gorgeous. Very relaxing and atmospheric.

Same goes for the sounds.

Love the journal updates in the bottom left that auto-update things as you sail around, nice typewriter sound to notify you too.

Not sure if I just died or the game crashed, but I tried to dock and then the journal opened up asking me what my background was (again) but I couldn’t click anything. The info pop-ups on the bottom right said I had foundered.

Anyway, I’m going straight back in!! :D

PS yes, scroll wheel for dialogue is a must. Also some text clipping in the journal on the right side. (I’m nit-picking).

But yes, first impressions are wonderful.[li]
edited by mejis on 4/29/2014

I agree first impressions are amazing!
The atmosphere already is to swoon for[li]

Zooming is something I haven’t used much
Half Speed is very useful for slowing down and turning corners
I do save manually

It is very hard to travel north, the crew rosta makes it very hard to see what is ahead until it is right on top of you
I haven’t worked out how combat works yet

Loving the atmospherics, but I had the dock and journal opens up asking about background again too. Then wouldn’t do anything else till I tabbed out and then forced close. Love that it works on low end PC’s, love the sounds, like the combat system, very innovative and doesn’t require faster trigger fingers, very well done

I’ve had this problem as well. It seemed to work if I didn’t select a history


I’ve had this problem as well. It seemed to work if I didn’t select a history

[/li][li]Thanks, I’ll give that a go now.[/li][li]

How do you save? I don’t see an option anywhere.

I haven’t used zoom much, I prefer the default view.

Half-speed is useful

Love it already. Would like if the zoom could actually zoom out as well as in though.

Those crew do get through supplies really fast don’t they? Went on a trip to Hunter’s Keep and Mutton Island. Then back to London, and then to take some Tomb Colonists to the north. Fought a few giant crabs on the way but never saw another ship.

Died of starvation in the end just past Tanah-Chook. :)
Can’t wait to someday find the location named after me, though mine will obviously be less impressive.

I did get a few glitches where dialogs repeated themselves.

And a recurring thing where when I docked the Gazeteer opened up on the location tab but there was no text there. I had to click the card thingy on the right to get the options for the location to show.

Anyway, back to explore some more!
edited by NinjaComedian on 4/29/2014

The game looks amazing!

I haven’t even launched my ship yet and I already have plenty of notes. :D

I’ll post them later but I wanted to post right now and say that first impressions are very favourable!

So I just had an odd thing happen[li]
I was sailing back to London and I used up my last barrel of fuel
I still had over 4/5ths of the fuel left in my engine so i pulled in at Hunter’s Keep

When I set sale my engine was now empty…
It seems to chuck away whatever fuel is left and empty in a new barrel.
Is this meant to happen and a mechanic I missed or a bug?

OK, very quick impressions: I’m joining the chorus of people loving the look, sound, feel and atmosphere of the thing. This is just a very compelling place to spend time.

I did a couple of runs to Venderbight with Tomb Colonists, hoping to build up some experience before I headed off to the unknown. Had an interesting run in with some sisters that developed in a very interesting direction, then ran out of fuel and food and sat in a dock waiting for my crew to to jump overboard and eat each other.


I ran into problems with the legacy system . After I died, I had the option to preserve something for my heir. I chose officer, as I’d made a friend I wanted to pass on in the hope of exploring their story some more but this didn’t seem to work properly. After selecting that character, I went through a loading screen and then it gave me the option to choose again but this time with only the ship’s cat available. Maybe legacies aren’t quite implemented in this build?

Also it seemed like running out fuel and food just in dock was a bit of a slow way to go. It would be a source of tension in the open sea, watching resources tick down and hoping to make land in time, but when you’re in dock and still can’t do anything about it, it does feel like just waiting out the clock. Maybe in those circumstances your crew could jump ship? It would make more sense than bobbing around off shore eating each other and twiddling our thumbs.

Overall though…oh yes. Yes, it’s bit special, isn’t it?

Well, I’d love to offer some impressions too, but unfortunately it’s not accepting my FL password :/ Anyone else had that problem?


  • FL shops appear at Mutton Island.
  • Hold<->Overboard screen won’t close.
  • All combat actions refresh at the same rate after the first.
  • Menace still hits at docks.
  • Further to that, I got hit by &quotA Missing Zailor&quot three times in a row without respite, twice! Even after buying supplies!
  • Doing the ‘Something Awaits You’ option at Port Cecil seems to wipe out all options there forever.


  • Fuel consumption rate is ok, but wasting a whole fuel to dock is too cruel.
  • Crew eat too fast, and it seems supplies don’t deplete slower as you lose crew.
  • When you’re at critical hunger, having a supply only restore half the bar is kind of sad.
  • None of the death messages really make sense. I ate my remaining crew to survive, only it turned out that apparently one of the crew I ate was myself? Or with one crew member left, the bosun (who should be dead) tells me that a third person (also already dead) killed themselves, and it turns out that person was me, apparently, because I get a game over. It’s very much a Then-John-Was-A-Zombie sort of thing.
  • It’s fun![li]
    edited by Cocytus on 4/30/2014

Twice, but I closed and restarted, and didn’t have a problema fter that.

Thanks. I changed my password not to contain punctuations marks and it worked. Maybe coincidence? I don’t know.

Like others, love the atmosphere. For me, the thing I’ve really noticed is that text doesn’t always fit on screen – often the last ‘n’ of a word is cut off. Once or twice, formatting code could be seen. I’ll try to grab screenshots when it happens.

Lots of great atmosphere here. Here’s the list of things I wrote down as I was going through the first hour or so.
1. It would be nice to have a Frameless Windowed mode
2. The password prompt should allow TAB to navigate between Username and PW fields
3. The cursor feels backwards (right handed user)
4. It would be nice if the book responded to scroll wheel input
5. I have a large resolution (1920x 1200) and it would be nice if the Gazetteer were bigger
6. The Log Book should be bigger as well, it’s easy for new things to get lost
7. The Hunger storylet keeps popping up when I’m docked
8. Scrolling the chart is really weird, and it would be better if it zoomed to cursor
9. The difference between zoomed all the way in and zoomed all the way out seems really small.

I think the biggest problem at the moment is that the menace qualities rise really really fast, and once you start getting menace cards, there’s no way to recover really. I suspect that some of this is bugs, so I’m eagerly awaiting the next builds.

Still, I’m really happy with where the game is going.

Looking good so far, but I’m having trouble playing too long; I’m on my laptop and the core temperature goes up over 80C quite quickly, even on the &quotAdequate&quot graphics quality.

I had a similar problem with FTL but it was helped by the Vsync and Frame Limit settings. The video recording software FRAPS said that Sunless Sea was running at 180FPS…[li]
edited by jpreen on 4/29/2014

Really beautiful game. Obviously there is still a lot missing, and I’m looking forward to it.

I might be doing something wrong, but I have the feeling that the supplies are used up too fast (or are too expensive). I quickly had the feeling that I had to go for the only sure way I knew to make money (transporting tomb colonists and adding the few echos I get for the Venderbight port report), and still it felt like a loosing battle. In the end, I lost my crew to cannibalism - while docked in London, after buying new supplies that were not being eaten. Maybe this will be less of a problem when the map contains more things to do, but it seems that this severely limits exploration - risking a less profitable trip where I only dock in one port leaves me without money to buy food and fuel and hence leads to a slow and frustrating death.

Besides that, I also encountered the instant death when docking after choosing a past. Also, when I ran into an &quotunfinished pirate&quot, I was presented a storylet that was obviously from Hunter’s Keep - repeatedly.

OK, I’m going back to the game.

Yay! My first successful voyage of a sorts. Delivered a few Tomb Colonists to Venderbight and struck out east.

Thought I was going to starve to death out by some islands that looked like related to the Flukes, but I butchered a few Bound Sharks and got more than enough supplies to make it back to London where the University bought the artifacts I found in the guts of some of those sharks for quite a bit of money! :)

Those Albino Morays really are tough though - they ate half my crew and damn near ruined my ship. All that University money will probably end up just repairing all that.

I have yet to run into even one other ship so far - well, one that’s not a wreck making up part of the scenery anyway. :)

Next time, I might head a bit more south east rather than north east and see what I find.