Cryptic Stitching -- Here Goes Nothing!

Well, as the title says–here it goes! I have completed Act One of Cryptic Stitching awhile ago, and since it looks like Failbetter is not going to be developing the engine for awhile, I have realized that there’s a good chance it won’t get completed.

But y’know, I’m still kind of proud of what I did in Act One. It’s occasionally buggy and occasionally a grind, but I love the world and I’d like people to be able to play with it, even if future installments wind up somewhere else. (I’m an author and illustrator in my real life, and I won’t swear that the setting won’t show up as a comic some day or perhaps something else.)

So–err–here’s my first attempt, which got huge and sprawling and kinda got away from me, but you can at least see what I was trying to do.

Umm. All I get, after character choices, is a card “This game is not yet playable” which I cannot even ‘Perhaps Not’ out of…

That…is very confusing! I have tried running through it and it works okay for me. Um. Let me go see what I can do…

Ha! Fixed it. Thank you, that’s embarassing.

I’m afraid the opp card also is now stuck in my hand. Perhaps add a “This is no longer true” option of some sort to make it go away?

Have now made it discardable! Does that help?

(Sigh. I had people playtest the heck outta the game–but not, apparently, the intro sans Keys!)

That does indeed help!

I got the &quotThis Game is Not Yet Playable But I appreciate your enthusiasm! Please come back later when it’s actually ready to go!&quot thing too, but the perhaps not worked. Odd though.

Perhaps you should delete that card, or hide it?

Edit: I do love how storynexus games seem to make a habit of third option gender. :-)
edited by babelfishwars on 2/27/2014

I have shunted it off to the hole, and am hoping it will not trouble future players.

Have a card called ‘the teddy bears’ very near the beginning with just placeholder textures.

Really excited when I saw your name, Ursula. I’m really enjoying the setting so far too.

Oh, and I can’t see how to buy more actions with Nex

For some reason I can’t figure out, the placeholders are popping up randomly. There’s lots of cards I didn’t put any art for, but only a few are angry about being placeholders. I think it may be related to the new art upload function, but not sure. Anyway, fixing! Thank you!

Have (hopefully!) added ability to buy actions with Nex–hadn’t had that turned on…
edited by UrsulaV on 2/27/2014

Buying actions works - thanks. Also the teddy bears now have an image. Cool.

I’m liking so far, but will be unlikely to get a chance to play much for a week or so. I like the tone. Friendly-playful.

I succeeded with a fierce challenge on the ‘Unpenetrable tangle’ card in Withyjack forest. The text said I got a couple of handfuls of berries, but there did not seem to be a material reward.

Not saying that there should be one - lots of skill challenges give no reward, but the text implied that there should be something, at least the way I read it.

Shall tweak text accordingly!

Hmm. I died whist butting heads amongst the wool tribe. I woke up in my Moon Tribe yurt, but Quippet (who I could have sword was Wool Tribe) was telling me that I died. May have been reading too fast, but did Quippet drag my corpse to the Moon tribe yurt or something?

I think I have a bug? I’m now looking for a mate for my song-snail. The problem is, I do not have a song-snail. I have a sad satin frog and a pool in my yurt for him. Did I miss something and the snail’s just a flavor text friend or…?
edited by MidnightVoyager on 3/1/2014