Books of Face issues

Hello Lovelies!

I was wondering whether any of the rest of you dedicated few Books of Face users have been unable to load your address books? And has your “like” button reset itself?

I am having both issues and, at first, it seemed related to something on my end but all of my other Books of Face utilizing activities still work appropriately. I have since sent in a bug report but the response indicated a lack of change with in the Bazaar that should be causing such issues. Further investigation on my end also suggests a lack of change to cause any issues (i.e. FB hasn’t changed anything either).

So in pursuit of regaining my missing Book of Face addresses… Anyone else having problems?

A Lady frustrated

[color=rgb(51, 0, 153)]Have you tried a different browser, Maurna?[/color]

I currently use Chrome and, at your suggestion :), just tried it with Firefox. I’m still seeing the “unable to authorise” message and having even weirder issues with the “like” option.

I’ve also removed the Fallen London app completely from my Facebook and re-added it to no avail. And removed all cookies from the browsers. ponders


[color=rgb(51, 0, 153)]Mm at a loss then - maybe just try a cache clear?[/color]

There’s something wonky on my end, too - I’ve been trying to invite a friend to play via FB all day, and it just loads and loads and loooooads and doesn’t connect. Tried switching browsers and even computers, unsuccessfully.

[color=rgb(51, 0, 153)]Could you submit a bug report please?[/color]

I did, originally on the 25th. :) Was just trying to get a feel for whether it was just me or if other Books of Face users were having issues.


[color=rgb(51, 0, 153)]Thanks Maurna![/color]